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Design Tips
Avoid using bullet points as far as possible. 
Consider changing the colour of a font to 
differentiate it from other text – but stick to the 2 
fonts identified, Cambria and Century Gothic.

When selecting a colour opt for the top row of 
colours on the Palette titled ‘Theme Colors’ . 

When using shapes opt for soft line shapes such 
as circles (these will correspond with your icons).

Think about adding an icon or two to a slide – 
but avoid making your presentation look like 
icons-are-us.

Sometimes less is more so don’t be afraid of 
leaving a lot of white space on a slide – don’t fill 
the space for the sake of it.

##
####
###
#

To add Slide Numbers, Footers and Date to any slide.
>Insert >Slide Number > (Select the appropriate settings for Date and Time, Slide number and/or Footer) > Apply (or Apply to All). 

A number of pre-designed layouts have been created for this 
presentation. To choose the right layout go to
>View
>Normal
>Right Click over the thumbnail of the slide on the left of the screen
>Layout
Choose the most appropriate layout for your slide content.

Alternatively, if you wish to copy an existing slide in your 
presentation go to
>Right click (over the thumbnail of the slide on the left hand side)
>Duplicate Slide

ECCTA update
Julia	Penny	FCA

1 2 / 0 6 / 2 0 2 4

©  2 0 2 1  J S  P e n n y  C o n s u l t in g  1

1

Design Tips
Avoid using bullet points as far as possible. 
Consider changing the colour of a font to 
differentiate it from other text – but stick to the 2 
fonts identified, Cambria and Century Gothic.

When selecting a colour opt for the top row of 
colours on the Palette titled ‘Theme Colors’ . 

When using shapes opt for soft line shapes such 
as circles (these will correspond with your icons).

Think about adding an icon or two to a slide – 
but avoid making your presentation look like 
icons-are-us.

Sometimes less is more so don’t be afraid of 
leaving a lot of white space on a slide – don’t fill 
the space for the sake of it.

##
####
###
#

To add Slide Numbers, Footers and Date to any slide.
>Insert >Slide Number > (Select the appropriate settings for Date and Time, Slide number and/or Footer) > Apply (or Apply to All). 

A number of pre-designed layouts have been created for this 
presentation. To choose the right layout go to
>View
>Normal
>Right Click over the thumbnail of the slide on the left of the screen
>Layout
Choose the most appropriate layout for your slide content.

Alternatively, if you wish to copy an existing slide in your 
presentation go to
>Right click (over the thumbnail of the slide on the left hand side)
>Duplicate Slide

Biography

1 2 / 0 6 / 2 0 2 4

©  2 0 2 1  J S  P e n n y  C o n s u l t in g  2

Julia is extensively involved with the ICAEW as a volunteer 
and was the ICAEW President and Chair of the Board in 
2022-23. She is also a past chair of the ICAEW Technical 
Advisory Committee, a former member of the Financial 
Reporting Faculty Board and of the AAT's audit committee 
and a past President of the Thames Valley Society of 
Chartered Accountants.

Julia is a well-known technical author and speaker and has had 
many articles published in print and online journals such as 
AccountingWeb UK and Audit and Beyond (the ICAEW Audit 
Faculty Magazine). Julia revised the Bloomsbury publication 
Accounting Principles for Tax Practitioners and was the joint author 
revising A Practical Guide to UK Accounting and Auditing 
Standards. She has also worked with networks of accountants 
providing policies, procedures and training and for software 
company Inflo, on their audit products.
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ECCTA introduction
New Powers for Companies House
Changes	to	registered	office	and	email	requirements	
Changes	to	company	name	requirements
Other	changes

ID verification plans
Changes to accounts filing requirements for small and micro entities
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The	Economic	Crime	and	Corporate	Transparency	
Act	2023
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The Economic Crime and Corporate Transparency Act 2023, has been on 
the horizon for quite a while
It follows on from the Economic Crime (Transparency and Enforcement) 
Act 2022
In part it is a response to the Russian invasion of Ukraine and the 
realisation that rather than Britain being a "good place to do business in" 
it had also become a good place for criminal activity, including money 
laundering
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The Act received royal assent on 
26 October 2023
It is statutory instrument number 
2023/56
Much of the Act took effect 2 
months after this date
Significant exceptions include 
many of the points most relevant 
to accountants
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The Act has three key objectives
Prevent organised criminals, fraudsters, kleptocrats and terrorists from 
using companies and other corporate entities to abuse the UK's open 
economy
Strengthen the UK's broader response to economic crime, in particular 
giving law enforcement new powers to seize crypto assets and enabling 
businesses in the financial sector to share information more effectively to 
prevent and detect economic crime
Support enterprise by enabling Companies House to deliver a better 
service for over four million UK companies and to improve the reliability of 
its data to inform business transactions and lending decisions

7

Design Tips
Avoid using bullet points as far as possible. 
Consider changing the colour of a font to 
differentiate it from other text – but stick to the 2 
fonts identified, Cambria and Century Gothic.

When selecting a colour opt for the top row of 
colours on the Palette titled ‘Theme Colors’ . 

When using shapes opt for soft line shapes such 
as circles (these will correspond with your icons).

Think about adding an icon or two to a slide – 
but avoid making your presentation look like 
icons-are-us.

Sometimes less is more so don’t be afraid of 
leaving a lot of white space on a slide – don’t fill 
the space for the sake of it.

##
####
###
#

To add Slide Numbers, Footers and Date to any slide.
>Insert >Slide Number > (Select the appropriate settings for Date and Time, Slide number and/or Footer) > Apply (or Apply to All). 

A number of pre-designed layouts have been created for this 
presentation. To choose the right layout go to
>View
>Normal
>Right Click over the thumbnail of the slide on the left of the screen
>Layout
Choose the most appropriate layout for your slide content.

Alternatively, if you wish to copy an existing slide in your 
presentation go to
>Right click (over the thumbnail of the slide on the left hand side)
>Duplicate Slide

Areas	of	change

1 2 / 0 6 / 2 0 2 4

©  2 0 2 1  J S  P e n n y  C o n s u l t in g  8

The Act impacts several areas relevant for accountants including:
The Companies Act
Companies House reform, including digitisation
Company and LLP name requirements 
Identification verification requirements for relevant individuals
More stringent requirements for limited partnerships (LPs)
Changes to some law enforcement and regulators' powers 
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New Objectives
To ensure that any person required 
to deliver documents to the 
registrar does so
To ensure information in the register 
is accurate and complete
To ensure records are not false or 
misleading
To prevent companies etc carrying 
out or facilitating unlawful activities
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Key changes When Comments
ID verification will be required 
for all Directors, PSCs, Members 
of LLPs, those filing information 
at Companies House

Needs systems 
development and 
secondary legislation, may 
take 2-3 years

Companies house will be able to 
verify identity or Authorised 
Corporate Service Providers 
(ACSPs) such as accountants or 
lawyers will be able to do this

Company accounts filing will 
need to be online

Needs systems 
development and 
secondary legislation, may 
take 2-3 years

Online filing is possible now for most 
entities, but capability needed for 
some

Small and micro companies 
will not have filleting or 
abridging options for their 
accounts

Needs systems 
development and 
secondary legislation, may 
take 2-3 years

Possibility that small/micro P/L 
won't be publicly available, but 
needs secondary legislation

Stop Press - 
IDV may 
be H 1 
2025!
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Key changes When Comments

Tighter rules on company names 
– Companies House can 
change the name itself if 
company does not do so within 
28 days if required

4/3/24 Must not imply: illegality or intent to 
facilitate fraud, association with a 
country/state or regulator when this is 
not the case, contain computer code, 
or be likely to cause offence

New registered office 
requirements – no PO boxes and 
must supply email address

4/3/24 For existing companies they will supply 
an email address on their next 
confirmation statement

New powers for Companies 
House to allow them to check, 
remove or decline information 
submitted

4/3/24 Penalties also created for not supplying 
required information 
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Key changes When Comments

New statement required on 
incorporation and annually that 
company formed and run for 
lawful purpose

4/3/24 This will make it easier to prosecute if not 
run for lawful purpose and will serve as a 
reminder

New fees 1/5/24 Higher fees, but as before online 
cheaper than paper

More stringent Limited 
partnership rules

Needs secondary 
legislation (now 
expected 2026)

Details of partners required and a UK 
registered office necessary
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Transaction for company (LLPs have 
equivalent fees)

Channel New fee from 
1 May 2024
£

Old fee

Incorporation Software 50 10

Incorporation Digital/web 50 12

Incorporation Paper 71 40

Incorporation (same day) Software 78 30

Confirmation statement Digital/software 34 13

Confirmation statement Paper 62 40
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This will apply to:
All new and existing company directors
All members of an LLP
All PSCs (persons of significant control)
All those delivering documents to the 
registrar unless ACSPs
It will be done either:
Directly by Companies House using software 
or 
By an ACSP (Authorised Corporate Service 
Provider) 
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Whilst the primary legislation is in place, the required changes cannot 
happen until secondary legislation and guidance has been issued and 
the necessary systems changes at Companies House have been made
As we get closer to that consider:
Telling clients that these changes are coming
Reviewing your own client identity procedures
Considering whether you might want to become an Authorised 
Corporate Service Provider and provide an identity verification service
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Only Authorised Corporate Service Providers (ACSP) will be able to submit 
documents to Companies House on behalf of clients.
To become an ACSP your firm will need:
to be registered with an AML supervisory body (required for accountants 
in any case)
be authorised by the Registrar
ACSPs will also be able to undertake the ID verification requirements, but 
these will need to achieve the same level of assurance of the claimed 
identity as those undertaken directly by Companies House.
ACSPs will have to declare that they have completed all necessary ID 
checks when they interact with the Registrar
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You can use this time to consider your current policies and procedures and how 
easy it might be to offer an ID verification service
As the detailed guidance on what will be required for ACSPs providing ID 
verification have not been issued yet, at this stage you will just need to consider 
the broad issues involved, for example:
Do I have a dedicated team to deal with ID?

What volume of new clients do I have and could existing teams deal with more 
stringent identity checks?
Do my existing policies ensure I can easily check that I have verified the identity 
of each relevant individual (ie it is clearly documented and accessible)?

Do I currently use electronic or biometric check?

18
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New offence which applies to 
large  companies per standard 
definition ie meeting 2 out of 3 of:
More than 250 employees
More than £36m turnover
More than £18m total assets

Responsibilities will be similar to 
requirements to prevent criminal 
facilitation of tax evasion, so:
Reasonable procedures to prevent 
fraud
Applies across group where the 
thresholds met, either via parent or 
subsidiary
Guidance required on what 
reasonable procedures are and 
offence only active once issued
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Changes are to what is filed, not the underlying standards which are as 
before (albeit revised FRS 102 when issued will take effect for APC on or 
after 1/1/26)
Companies Act will require small and micro entities to deliver accounts in 
accordance with s396 which in effect requires filing a P/L
Small companies will also need to deliver a directors' report (but not 
micros)
No more abridged accounts 
Statement regarding the relevant audit exemption criteria required
Digital filing will be required, and encouraged now where possible
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Small Micro

Balance Sheet Yes Yes

Profit and loss Yes Yes

Directors' report Yes No (optional)

Statement regarding criteria for audit 
exemption (if no audit)

Yes Yes

Digital filing required (may be 
implemented later than above)

Yes Yes

P/L available to view publicly? Not yet known Not yet known
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Current limits Small – not more 
than

Proposed small 
limits

Micro – not more 
than

Proposed micro 
limits

Turnover £10.2m £15m £632,000 £1m

Balance Sheet 
Total

£5.1m £7.5m £316,000 £500,000

Employees 50 50 10 10
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The ECCTA included an option for the Secretary of State to make 
Regulations that would mean that the P/L of small and/or micro entities 
shouldn't be publicly visible
Companies House have not commented on this in any of their blogs and 
it could be that no such Regulations are made
This means the privacy of information for small companies in terms of their 
profitability might be significantly impacted, if P/L publicly available
In future, filing is expected to be required to be fully digital, so it might be 
helpful to start moving clients to digital accounts filing where possible well 
before this
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When will software be updated for 
the changes? 
BrightCoSec already updated
Is your software company 
providing training where needed?
Remember it is only filing that will 
change, not the accounts in a 
wider sense.
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Do you have clients who currently file 
in paper format?
Can you switch them to online filing 
now?
Consider changes to your practice 
workflows that may be desirable or 
required for digital only filing
What tools might you want/need?
If clients continue to want paper filing 
remember to build the costs into your 
fee structures and inform them that in 
future digital filing will be required.
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Now

• Registered 
office/name 
requirements

• Co-sec eg 
new forms

• Companies 
House powers 
to query

• Inform clients

Mostly later

• Digital filing – 
but consider 
software now

• Filing of P/L for 
small/micros

Later

• ID verification 
requirements 
for 
Companies 
House

• ACSP status
• Corporate 

director 
restrictions
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This might be a good opportunity to think about whether your existing 
AML procedures are still compliant and efficient
You could undertake a compliance review (internally or externally) 
selecting a sample of clients and ensuring you have:
ID verification for the client and beneficial owners on a risk sensitive basis
Know your client (KYC) information about the client, so you will be able to 
identify anything that looks suspicious and you know who controls the 
client
Client risk assessment, so that you can undertake the appropriate 
amount of CDD (client due diligence) based on the risk
Ongoing monitoring of the client that is adjusted according to client risk
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If you don't use technology for your ID verification you could investigate 
the options available
Electronic ID checks
PEP and sanction checks initially and automated monitoring
Adverse media searches
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If using electronic ID verification note that you must consider if the 
services comply with the requirements of the CCAB AML guidance for the 
accountancy service
Also note whether checks include ensuring that the person being 
checked is the right person, or whether additional checks are needed
It is common to still ask for a passport or driving licence as the basis for an 
electronic ID check so that you have evidence that the name you have 
been given is the correct name on which to search
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Changes are made (s. 188) to prevent any civil liability or confidentiality 
breach arising where businesses in the regulated sector report that they 
have taken safeguarding action (eg resigning from acting for a client 
because of concerns over money laundering) where they have been 
asked for such information.
This might arise with a professional enquiry letter for example.
However, the CCAB guidance for the accountancy sector has not yet 
been updated, so it is best to wait for further guidance on this issue. 
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Design Tips
Avoid using bullet points as far as possible. 
Consider changing the colour of a font to 
differentiate it from other text – but stick to the 2 
fonts identified, Cambria and Century Gothic.

When selecting a colour opt for the top row of 
colours on the Palette titled ‘Theme Colors’ . 

When using shapes opt for soft line shapes such 
as circles (these will correspond with your icons).

Think about adding an icon or two to a slide – 
but avoid making your presentation look like 
icons-are-us.

Sometimes less is more so don’t be afraid of 
leaving a lot of white space on a slide – don’t fill 
the space for the sake of it.

##
####
###
#

To add Slide Numbers, Footers and Date to any slide.
>Insert >Slide Number > (Select the appropriate settings for Date and Time, Slide number and/or Footer) > Apply (or Apply to All). 

A number of pre-designed layouts have been created for this 
presentation. To choose the right layout go to
>View
>Normal
>Right Click over the thumbnail of the slide on the left of the screen
>Layout
Choose the most appropriate layout for your slide content.

Alternatively, if you wish to copy an existing slide in your 
presentation go to
>Right click (over the thumbnail of the slide on the left hand side)
>Duplicate Slide

Domestic	(UK)	PEPs
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The Money Laundering Regulations were changed from 10/1/24 so that 
domestic PEPs, their family members and known close associates can be 
regarded, as a starting point, as presenting a lower level of risk than a 
non-domestic PEP
Enhanced due diligence is still needed for PEPs, but this change will mean 
that the level of EDD applied to UK PEPs is likely to be lower than that for 
foreign PEPs, unless there are some factors apart from their PEP status that 
make them higher risk
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Staff / partners – ensure aware of:
Changes regarding Companies 
House requirements that took 
effect 4/3/24
Planned changes to accounts 
filing requirements
Planned changes to ID verification 
for Companies House 
Planned changes to ability to have 
corporate directors

Clients
Develop communication plan 
considering which types of client 
need to know what (clients won't 
want unnecessary 
communication)
Consider an article or blog on your 
website
Ensure that you mention the 
changes when talking with clients, 
so they are not surprised
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Communications could include:
New fees at Companies House – from 1/5/24
Changes to registered office requirements - from 4/3/24
Requirement to state company is for lawful purpose – from 4/3/24
Identity verification changes – timing TBC
New restrictions on corporate directors (not yet commenced) which will 
mean all directors of a corporate director must be natural persons with 
their ID verified
New corporate fraud offence if you have any large clients
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Questions
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Further reading

https://changestoukcompanylaw.campaign.gov.uk/ 

https://www.gov.uk/government/publications/economic
-crime-and-corporate-transparency-bill-2022-
factsheets/fact-sheet-economic-crime-and-corporate-
transparency-bill-overarching 

https://www.gov.uk/government/publications/economic
-crime-and-corporate-transparency-bill-2022-
factsheets/fact-sheet-improving-transparency-of-
company-ownership 

New Forms and factsheets
Companies house new powers to tackle fraud 
commence
LLP names - new powers
Company incorporation - new requirements
Report a company using your personal details
LLP strike off rules updated
Companies House removal of information new 
powers
Information needed on paper documents to 
Companies House
LLP confirmation statement new form
Change registered office of company in liquidation 
or restoration
Changes to form for ordering certified documents 
from CH
Change registered office of LLP in liquidation or 
restoration
Change a registered office address
Registrar of Companies: rules and powers
Registrar’s rules
How to file your confirmation statement
Overseas companies in the UK registration and filing 
obligations
Confirmation statement from 5th March 2024
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These slides and any accompanying notes are 
the property of JS Penny Ltd unless specific 
written agreement to the contrary has been 
made. They may be downloaded and printed 
for personal use but should not be provided to 
anybody else without express permission from 
JS Penny Ltd. 

Copyright
Every care has been taken to ensure that these 
slides and any accompanying notes are 
accurate. However, no liability is accepted in 
respect of errors and readers should 
understand that the material is provided as an 
aid to learning and does not constitute specific 
advice. Should you need specific advice on 
the application of standards or guidance then 
please contact julia@jspenny.co.uk 

Disclaimer
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JS Penny Consulting is the trading name of JS Penny Ltd.

Registered Office, The Granary, Hones Yard, 1 Waverley Lane, Farnham, GU9 8BB 

Telephone	+44	(0)7815	439046					Email	julia@jspenny.co.uk						Web	www.jspenny.co.uk		

Thank you for your time
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